How to Resolve Issues with No Water Flow from the Expobar Office Lever & Office Lever Plus

Troubleshoot water flow issues on the Expobar Office Lever and Office Lever Plus.

There is no Water flow at all

If the pumps runs, and no water is coming out, make sure both tubes are in the tank. The machine MAY be wired so that the return line from the OPV is hooked to the front of the machine, in which case you may only have one tube in the tank. The water line that draws water should have a notch cut out in the end of the tube, indicating that this is the water inlet tube.

  • Remove the water softener if you are using one. Old filters can get mucky and may need to be re-filtered, or may need to be replaced. Try running the machine without a filter.
  • Try force priming the water line. We carry priming pumps, but a turkey baster is the most common household object that could work. Fill the turkey baster with water. Lift the brew lever on the machine, and while the pump is running, forcefully squeeze the turkey baster in to the tube. It takes about 6 pounds of pressure to break an air lock.

Lift the lever. Can you hear the pump?

  • No. If the pump does not come on, manually use something to push in the switch behind the brew lever. Can you hear the pump now?
    • Yes. Adjust the microswitch behind the lever so it protrudes more, and the lever can reach it when itโ€™s pressing down on it. You can do this by simply tightening the nut on it. It may have come unscrewed a little bit, allowing the microswitch to sink in to the machine a bit.
  • Yes. Refer to our article on resolving brew group water flow issues.
Was this article helpful?
0 out of 0 found this helpful