How to Resolve Motor On But Beans Won't Grind ECM S-Manuale 64

Troubleshoot the ECM S-Manuale 64 motor being on but not grinding.

Motor On But Beans Won't Grind

If you're trying to use your ECM S-Manuale 64 but it isn't grinding beans despite the sound of the motor being on, review the following to troubleshoot the issue.

If you hear the motor activating but there is nothing being ground, then the burrs are blocked. Make sure not to use oily, caramelized, or flavored beans in the grinder if you are going to be using the grinder for an espresso grind. These types of beans have a lot of sticky residues that can cause jams. Damage caused by use of these beans is often not covered under warranty.

  1. If the machine is set to a very fine grind, then the burrs may be touching each other. Back the machine off to the coarsest grind setting and see if it's able to grind.
  2. If the machine is able to grind on this setting, then the burrs were most likely too close together, or the grinder was adjusted when it was off. Try moving the grind back down slowly while the grinder is running. Adjustments should only be made while the grinder is running to prevent jams. Do not set the grind too fine; if the grind is in the Turkish range, like baby powder, then it is set too fine and the machine could jam again.
  3. If the machine is not able to grind on this setting, then there is a more serious jam and burr cleaning and calibration will need to be performed. Once the grinder is cleaned and calibrated, it is important that the machine is set to a coarse grind before using it again. Setting the grind to a fine grind can cause it to jam again.
Was this article helpful?
0 out of 1 found this helpful